GNOME 2.18 flyttet til extra

På grund af det lave antal fejl der blev fundet da GNOME 2.18 var i testing har udviklerne valgt at flyttet den over i extra hurtigere end først ventet. Dog er der stadig nogle pakker der har nogle problemer så de bliver i testing indtil de virker.

Nogle andre pakker kræver at der bliver omstruktureret lidt i forskellige PKGBUILD’s så det vil også tage noget tid inden disse pakker kommer til extra. Dog virker de gamle pakker fint sammen med de andre GNOME 2.18 pakker så der skulle ikke være nogen problemer i det.

Men til dem der ikke har været med til at teste GNOME 2.8: Held og lykke med GNOME 2.18.

Skriv en kommentar

Kopier venligst strengen hIB5vj til nedenstående felt: