MySQL 5.5 i [extra]

MySQL 5.5 er en større udgivelse af MySQL og erstatter den tidligere version 5.1 som var i [extra]. Ved denne udgivelse skal det bemærkes at der ikke længere vil være support for disse “engines”: Archive, Blackhole samt Federated. Begrundelsen for den fremtidige manglende support for disse skal findes ved at de ikke længere bruges ret ofte.

Ved opdatering af MySQL er det vigtigt at køre kommandoen mysql_upgrade for at være sikker på at alle tabeller, views samt gemte procedurer opdateres til at fungere med MySQL 5.5. Inden opdateringen er det en god ide at tage en backup af alle databaser i tilfælde af noget skulle gå galt. Desuden skal konfigurationsfilen my.cnf opdateres således den er kompatibel med MySQL 5.5. En mere detaljeret gennemgang af opgraderingen fra version 5.1 til 5.5 kan findes på MySQL’s officielle side:

http://dev.mysql.com/doc/refman/5.5/en/upgrading-from-previous-series.html

Læs mere:

http://www.archlinux.org/news/mysql-55-is-now-in-extra/

Skriv en kommentar

Kopier venligst strengen iJtZSR til nedenstående felt: