Minimumskrav til kerneversion nu 2.6.27

Denne nyhed vedrører kun de brugere der har valgt at køre deres egen eller ældre version af Linux kernen.

Efter opdateringen af glibc til version 2.12.2-1 er det nu nødvendigt at have en Linux kerne version der er version 2.6.27 eller højere. Hvis du stadig ønsker at bruge en ældre version af kernen (altså under 2.6.27) skal der ændres i “–enable-kernel” konfigurationen der står i PKGBUILD’en for glibc og herefter genbygge og installere glibc.

Begrundelsen for at lige præcis 2.6.27 er valgt som den laveste Linux kerne version der er understøttet er pga. at det er den ældste Linux kerne der stadig får officielle opdateringer.

Læs mere:

http://www.archlinux.org/news/minimum-required-kernel-version-increased-1/

Skriv en kommentar

Kopier venligst strengen TGEKDT til nedenstående felt: