flashplugin x86_64 sikkerhedsproblemer

Flashplugin har på nuværende tidspunkt en kritisk sårbarhed[1] i version 10.0.45.2 som er løst i 10.1.53.64. Desværre har Adobe kun udgivet denne version til i686 og x86_64 versionen efterlades derfor sårbar[2]. Derfor er der ikke mulighed for at bygge en opdateret version til x86_64. Overvejelserne har gået på at fjerne x86_64 pakken fra vores repositories, men indtil videre er det op til brugerne selv at enten afinstallere eller beholde pakken.

Vi foreslår at bruge alternative muligheder til at køre flash-baseret software på x86_64 systemer, eller benytte dig af flashblock udvidelsen til Firefox og Chromium.

Kilder:

[1] http://www.adobe.com/support/security/advisories/apsa10-01.html

[2] http://labs.adobe.com/technologies/flashplayer10/64bit.html

Læs mere:

http://www.archlinux.org/news/501/

2 Comments - RSS feed til kommentarer i denne post

  1. Sune - 6. juli 2010 - 21:06

    Der er ik kommet nogen nyheder om hvornår (hvis) de har tænkt sig at udgive en fejlrettet version til x64 ?? 🙂

  2. julemand101 - 19. juli 2010 - 09:50

    Jeg har ikke undersøgt det særligt nøje men så vidt jeg ved er der ingen planer da Adobe ikke har sagt noget om hvornår de har tænkt sig at løse problemet. Det er en højst uheldig situation og det kan virke meget underligt hvorfor Adobe ikke formår at udgive 32-bit og 64-bit versioner på samme tid i stedet for det her cirkus med at den ene version har lukket nogle huller som den anden stadig har.

    Man skulle næsten tro at de sidder med to forskellige kodebunker i stedet for at skrive koden således at den kan kompiles både på 32-bit og 64-bit.

Skriv en kommentar

Kopier venligst strengen 2B1tAy til nedenstående felt: