Vigtigt: Næste cups opdatering kræver opmærksomhed fra brugeren

Version 1.4.2-4 af cups, der lige er udkommet, kommer med nogle ekstra konfigurationsfiler sammenlignet med de tidligere versioner af cups. Der er en sandsynlighed for at brugeren allerede har disse konfigurationsfiler på systemet og derfor vil pacman kunne melde en konflikt med disse filer. Hvis pacman skulle brokke sig over konflikter bør brugeren tage en backup af disse filer og derefter bruge kommandoen pacman –Sf cups der vil overskrive alle konfigurationsfilerne. Herefter anbefales det at tjekke forskellen mellem de nye filer og kopien for at se efter om der er nogle forskelle der skal over i de nye konfigurationsfiler.

Læs mere:

http://www.archlinux.org/news/491/

Skriv en kommentar

Kopier venligst strengen 7LLCiL til nedenstående felt: