glibc-2.10 kræver nyere kerne

Med den nye version af glibc er minimumskravet for kerneversionen nu 2.6.18 hvor den før var 2.6.16. For langt de fleste brugere er dette næppe et større problem men hvis nogen har programmer der ikke kan compile med version 2.10 af glibc skulle der være lidt hjælp ved brug af følgende links:

http://udrepper.livejournal.com/20948.html

http://gcc.gnu.org/gcc-4.4/porting_to.html

Læs mere:

http://www.archlinux.org/news/447/

Skriv en kommentar

Kopier venligst strengen 3eckWv til nedenstående felt: