ATI catalyst ikke længere understøttet

ATI catalyst driveren er blevet flyttet over til AUR eftersom Arch udviklerne ikke længere vil have officiel support for disse drivere. Dette skyldes blandt andet mangel på motivationen fra pakkeudvikleren samt manglende support fra AMD. AMD har givet en del til Linuxmiljøet og de gør det hele tiden bedre men lige nu er der bare alt for lang vej før der er ordentlig understøttelse af ATI catalyst ved generelle Linux distributioner.

Officielt vil Arch Linux fremover support driverne the xf86-video-ati og xf86-video-radeonhd hvor en nærmere beskrivelse af disse kan findes på wiki.archlinux.org ved at søge på ATI. Begge drivere er af høj kvalitet og bliver stadig forbedret løbende. Archlinux.org anbefaler xf86-video-ati da denne bliver opdateret oftere end xf86-video-radeonhd.

Catalyst driveren fra ATI findes som sagt nu i AUR hvor de nu bliver vedligeholdt af brugeren “draje” som også har opdateret pakken til version 9.4. Denne version er oprindeligt blevet lavet til Ubuntu af AMD til brug ved xorg-server 1.6. Disse drivere er altså afhængige af at brugeren installere xorg-server 1.6 som lige nu ligger i testing men vil meget snart komme ind i extra.

Det beklages at det skal være sådan men udviklerne vil ikke længere vente på AMD driverne og vil hellere se at få udgivet xorg-server 1.6 eftersom det ikke er rimeligt at mange brugere skal vente på ny version af opensource software pga. closed source drivere.

Læs mere:

http://www.archlinux.org/news/439/

Skriv en kommentar

Kopier venligst strengen 4EUMTi til nedenstående felt: