Ny nvidia-173xx pakke til Geforce FX ejere

Den seneste driveropdatering fra Nvidia fjernede supporten for Geforce FX. De brugere der benytter sig af et Geforce FX kan fra nu af installere pakken nvidia-173xx som er den seneste driver fra Nvidia der understøtter Geforce FX kortene.

Læs mere:

http://archlinux.org/news/413/

Skriv en kommentar

Kopier venligst strengen 3CwkFA til nedenstående felt: