KDE 4.1 erstatter KDE 3.x

Som rigtig mange KDE brugere har oplevet så er det blevet bestemt at Arch Linux nu kun vil tilbyde version 4.1 af KDE og altså ikke længere den nogle ældre 3.x serie. Dette medfører så samtidig at mange brugere vil opleve at deres gamle konfigurationer kan være blevet rodet noget rundt. For at opnå en så smærtefri opdatering som muligt bør man læse følgende nyhed fra Archlinux.org hvor der er en række trin:

http://archlinux.org/news/402/

Og til dem der ikke helt forstå hvorfor man bør se fremad og skifte til KDE 4.1:

http://www.kde.org/announcements/4.1/

Hvis man stadig ønsker at kører KDE 3.x kan man se mere omkring dette ved at besøge KDEmod projektet:

http://kdemod.ath.cx/bbs/viewtopic.php?id=892

Skriv en kommentar

Kopier venligst strengen Vzelrh til nedenstående felt: