Pacman 3.1.0 i testing

Det er længde siden der sidst har været en opdatering af pakkehåndteringen i Arch Linux der er bedre kendt som pacman. Men efter 9 måneders udvikling er nyeste version nu klar til udgivelse og ligger allerede nu i testing.

De mange nyheder betyder blandt andet en del ændringer i håndtering af forskellige conf filer og scripts så derfor kan det godt være at nogle scripts skal skrives om for at virke sammen med nyeste version af pacman. Samtidig kræver makepkg og pacman ikke længere brug af .FILELIST filen der ligger i pacman pakkerne. Dette vil betyde at alle pakker der bliver bygget med den nye makepkg vil give en advarsel når de installeres med en ældre version af pacman. Denne fejl kan uden problemer ignoreres.

Hvis du har mod på at teste den nye version så vær venlig at rapportere alle bugs til:

http://bugs.archlinux.org/index.php?project=3

Eller send en email til pacman mail-listen. Husk at tjekke efter om problemet allerede er blevet tilføjet til listen inden du skriver en rapport om det.

Læs mere:

http://archlinux.org/news/377/

Liste over rettelser

Skriv en kommentar

Kopier venligst strengen hTbaOD til nedenstående felt: