OpenOffice.Org devel i unstable

Det er ingen hemmelighed at OpenOffice.Org er et meget tungt program når der skal rettes kompiler fejl og laves nye funktioner. For at gøre dette nemmere vil der nu være en pakke ved navn openoffice-base-devel som altid vil blive opdateret til seneste devel snapshot. Her kan de nye rettelser så blive testet for at se om de virker.

Desuden giver det mulighed for at lave bedre pakker i Arch Linux da de bliver testet i langt højere grad end tidligere. Hvis ud oplever fejl med pakken openoffice-base-devel skal du ikke holde dig tilbage med at rapportere fejlen på:

http://www.openoffice.org/issues/query.cgi

Når der kommer nye devel snapshots vil de blive annonceret på følgende side sammen med changelog:

http://planet.go-oo.org/

Den første version af openoffice-base-devel som bliver lagt op i unstable er 2.4_src680_m233-1. Denne version ender med at blive version 2.4 af OpenOffice.Org når den engang er færdigudviklet. Hvis du ønsker at installere denne pakke skal du først aktivere unstable i /etc/pacman.conf og herefter kører:
pacman -Sy openoffice-base-devel. Dette gælder både i686 og x86_64 brugere.
Derefter anbefales at du deaktivere unstable igen så der ikke opstår konflikt når du laver en pacman -Syu.

Det er muligt at have devel pakken installeret samtidig med den stabile OpenOffice.Org. Når devel pakken er installeret kan man frit vælge mellem de forskellige versioner i programmenuen og ellers kan man starte Officepakken op med kommandoen soffice-dev.

Hvis man ønsker et andet sprog end engelsk er det noget man selv skal rode med da det ikke anbefales at installere de stabile sprogpakker sammen med den ustabile OpenOffice.Org da det ofte kan betyde unødvendige fejl.

Læs mere:

http://bbs.archlinux.org/viewtopic.php?id=38541

Skriv en kommentar

Kopier venligst strengen R405SU til nedenstående felt: