Nye ATI drivere i unstable

AMD har udgivet nye grafikkortdrivere til ATI. Det specielle ved denne version er at hele kode er skrevet om og der burde derfor være en del ydelse at hente. Årsagen til at driverne ligger i unstable er at ATI selv har skrevet:

Caution: AMD recommends that this release of the AMD Proprietary Linux software driver not be used for distribution packages. Distributors should continue to use the AMD Proprietary Linux driver version 8.40.4

Indtil AMD udgiver nogle drivere de siger god for så vil de gamle drivere blive i extra. Hvis man ønsker at benytte de nye drivere skal man aktivere unstable i /etc/pacman.conf og kører følgende kommando:

pacman -S unstable/fglrx-utils unstable/fglrx

Desuden er der også drivere til ck og suspend2 kernerne. Pakker til disse hedder fglrx-ck og fglrx-suspend2.

Læs mere:

http://bbs.archlinux.org/viewtopic.php?id=37337

Skriv en kommentar

Kopier venligst strengen ujyDY2 til nedenstående felt: