Pacman 3: Klar til flytning

Om nogle få timer vil den nye version af pacman komme i current og være klar til at blive installeret.

Ved opdatering af pacman er der dog en fejl i pacman2 som gør at den kun vil hente og opdatere pacman og ikke tage de afhængigheder der er til pakken med. Den nye pacman kræver nemlig pakkerne fakeroot, libarchive og libdownload.

Problemet er ikke større end at man bare skal huske at opdatere på en anden måde. I stedet for at opdatere ved pacman -Syu skal du blot skrive:

pacman -Sy pacman

Udviklerne beklage det bøvl det måtte medfører men der er desværre ingen anden måde at gøre det på. Hvis man ønsker at installere de problematiske pakker allerede nu så kan det lade sig gøre at de allerede findes i current.

Læs mere:

http://archlinux.org/news/320/

4 Comments - RSS feed til kommentarer i denne post

  1. Borelia - 10. maj 2007 - 18:57

    Synes den lader vente på sig!

  2. julemand101 - 11. maj 2007 - 00:01

    Jeg kan forstå på udviklerne at de giver god tid pga. at flest mulige ved hvad der kommer til at ske. Det er nemlig utroligt vigtigt at brugerne installere pakkerne fakeroot, libarchive og libdownload da de ellers vil ende med et meget trælst system.

    Ved at vente en dag kan man undgå mange unødvendige spørgsmål på forummet, maillister og spildte fejlrapporter.

    Jeg gætter på at pacman3 vil komme i morgen og ellers bliver det først lørdag.

  3. julemand101 - 11. maj 2007 - 07:32

    Sådan så kan den hentes fra current.

  4. Borelia - 11. maj 2007 - 08:12

    Vupti, så opdaterede den på den comp. hvor jeg havde den i forvejen, tjekker hvordan den kører, inden jeg opdaterer på de andre. Det ser fornuftigt ud.

Skriv en kommentar

Kopier venligst strengen 7ii15p til nedenstående felt: